Polysix

Changes in Version 2.1.2

 

- Polysix VST was occasionally blacklisted in some DAWs like Cubase. This has been fixed.

 

--------

 

Changes in Version 2.1.1

 

- Version 2.1.0 standalone version sometimes did not work properly. This has been fixed.

 

--------

 

Changes in Version 2.1.0

 

- Supports Splice Rent-To-Own model.

- Improves the stability of the plugin.

 

 

--------

 

Changes in Version 2.0.7

 

- Stability improvements

- Some of the parameters were not listed as automation parameters in AudioUnit version. This has been fixed.

 

--------

 

Notes

 

Note: Please restart your computer before using the software.

 

--------

 

Changes in Version 2.1.2

 

- Polysix VST was occasionally blacklisted in some DAWs like Cubase. This has been fixed.

 

--------

 

Changes in Version 2.1.1

 

- Version 2.1.0 standalone version sometimes did not work properly. This has been fixed.

 

--------

 

Changes in Version 2.1.0

 

- Supports Splice Rent-To-Own model.

- Improves the stability of the plugin.

 

 

--------

 

Changes in Version 2.0.7

 

- Stability improvements

- Some of the parameters were not listed as automation parameters in AudioUnit version. This has been fixed.

 

--------

 

Changes in Version 2.0.6

 

- Audio Unit validation sometimes failed with Logic Pro X. This has been fixed.

- Other minor issues were fixed.

 

--------

 

Changes in Version 2.0.5

 

- You could not draw the automations of the effect parameters. This has been fixed.

- Total recall sometimes failed on FL 20. This has been fixed.

- You can save the global settings from the utility menu.

- Other minor graphical issues were fixed.

 

 

--------

 

Changes in Version 2.0.4

 

- The plugin was crashed when clicking a triangle button in the preview area in the browser. This has been fixed.

 

 

--------

 

Changes in Version 2.0.3

 

We overhauled the user-interface:

- Supports the UI size scaling. That is available from 3-dots utility menu on top-right.

- Offers a new way to handle the programs. Your programs will be located at (macOS) ~/Documents/KORG/Polysix/Presets/(Windows) ~/My Documents/KORG/Polysix/Presets/. If you already have your own sound banks/programs, please use Import Bank/Program options which is available at the utility menu. Those option will convert your bank file to 32 separated sound programs in the Documents folder.

- Thanks to that change, you can handle the programs in the plugin as many as you want. We preinstall some of the additional sound packs that are available at id.korg.com.

 

More sound capability

- Around 100 new sounds are included in this version.

- Has 2 multi effectors inside which let you make more various sound than before.

 

No upgrade fee

- KORG Collection owners can get this upgrade without any charge.

- We changed the price of the KORG Collection plugins. For more information, go to https://support.korguser.net/hc/articles/900000587563

 

--------

 

Changes in Version 1.4.4

 

- Fixed a crash in the standalone version that occurred when opening the About menu.

- Fixed an issue with text input.

 

--------

 

Changes in Version 1.4.3

 

- Stability improvements.

 

--------

 

Changes in Version 1.4.0

 

- Supports for AAX plug-in.

- Stability improvements.

 

--------

 

Changes in Version 1.3.2

 

- A new authentication system has been introduced.

- Stability improvements.

 

--------

 

Changes in Version 1.3.1

 

- Supported for macOS High Sierra (10.13).

- Improved the audio input/output settings.

- Stability improvements.

 

--------

 

Changes in Version 1.3.0

 

- Native 64-bit Audio Units and VST plug-ins are now supported.

- Mac OS X 10.8 Mountain Lion is now supported.

- This update requires Mac OS X 10.6.8 (or later). Power PC and Mac OS X 10.5 (or earlier) are no longer supported. For additional details on the system requirements, please visit the product page.

 

Some minor improvements have been implemented to improve stability.

 

--------

 

Changes in Version 1.2.5

 

- In Steinberg Cubase 6, the Cubase drop-down menu was displayed twice when using Polysix as a plug-in. This has been fixed.

 

--------

 

Changes and revisions in v1.2.4 from v1.2.3

 

- Some low-level bugs have been fixed to improve stability.

 

--------

 

Changes and revisions in v1.2.3 from v1.2.1

 

- Mac OS X 10.6 Snow Leopard (32-bit) is now supported.

 

- [Bug fix] In Mac OS X 10.5, the application sometimes could not be launched in standalone mode, and the error message "[Application Name].component not found" would be displayed. This has been fixed.

 

- [Bug fix] In Digidesign Pro Tools, when playing MIDI sequence data, the timing sometimes became misaligned. This has been fixed.

 

Some minor low-level operational bugs have also been fixed.

 

--------

 

Owner's Manual Addendum

 

- The .fxb file and the .cmap file which you have saved can be loaded as the default setting when launching the software. If you would like to make your saved data the default setting, first, load the file which you have saved, then click "KORG" logo on the Polysix screen, and select "Make Current Bank Default" or "Make Current Controller Map Default". To owners of any previous version of this software: please note that the method of loading the default setting has been changed.

 

- Right-clicking the Program name under programselect will open a pop-up menu, and from here you can qucikly select different Programs.

 

- The Modulation depth for the pitch of the VCO is controlled by the VIBRATO INT parameter in the VCO section. (In the original Polysix, this setting had a fixed value. If you want to set the value as the same as original, set the VIBRATO INT parameter to 10.) The FREQUENCY/TIMES parameter in MG section specifies the speed of modulation.

Was this article helpful?
0 out of 0 found this helpful

Comments

Article is closed for comments.