KORG app Help Center

For iOS13 users: Please be sure to update your controller’s firmware

We have released system updater that provides iOS13/iPadOS13 support
for the BLE-MIDI (Bluetooth LE) connection functionality of KORG controller products.

A firmware update is required if any of the following occur.

・Cannot connect to an iOS13 device
・Cannot play, even after successfully connecting to an iOS13 device
・ Connection to an iOS13 device is immediately cut off

Please see more information:https://www.korg.com/us/news/2019/112903/

Thank you for your continued use of KORG controller products.

Was this article helpful?
0 out of 0 found this helpful

Comments

Article is closed for comments.