KORG app Help Center

I cannot load some demo songs

Due to the amount of CPU power required, some of the Gadget demo songs will only play on iPad 4th generation or later.

If you choose one of these songs on an earlier generation iPad, you will receive the following message:

 "Oops! This song is not supported for this device."

Was this article helpful?
0 out of 0 found this helpful

Comments

Article is closed for comments.