KORG app Help Center

The arpeggiator will not function.

Please check whether the MIDI Clock Source is set up correctly.

Was this article helpful?
0 out of 2 found this helpful

Comments

  • Avatar
    Theodore Moll

    The answer is vague. Please give better instructions on what to check to make sure that "MIDI Clock Source is set up correctly".

    I have set my midi channels to "all"...still no arp. I've set midi sync to Int, Ext, Auto... Still nothing. I've tried native NanokeyStudio mode in settings....nothing. I've tried Easy and Advanced. Nothing... I've reset the ipad multiple times...nothing. I've turned off the nanokey.. nothing. I get sound to happen but it just mutes when I hit the arp button. It used to work but not anymore. What can I do?

  • Avatar
    Zack Cooper

    Solved it! Working with an iPad 6th Generation, nanoKey Studio, AUM 3 and Gadget applications. Going to have to try this out in Ableton later.

    Was having the same issue but I fixed it and hope I can explain more how to make this work. The Arp function was working just fine until I changed the buttons functions around with the Korg Kontrol software. I was reading somewhere that the Arp has only been enabled for the Global MIDI Channel which is a huge bummer.

    Even so, my Scene 1 is set up to be the Global channel, and it still just has a dim light on the Arp button. So I opened Kontrol back up and selected the "Global" tab, then swapped the midi clock source to "Auto". This allowed me to use the Arp again, but it was still using the nanoKey internal clock when I went back to gadget.

    I then switched it back to "External-USB" MIDI Clock and still couldn't get it to function. I then realized I should try AUM3 which ended up working as it has an actual "Send Midi Clock" feature within the BPM settings. The only stipulation was that the Arp didnt start functioning until I hit the play button in AUM3. Hope this helps! 

    Edited by Zack Cooper

Please sign in to leave a comment.